AN\

Production Strategies for Research Posters

John Lee, Designer
Information Resources

) ScHooL oF MEDICINE &

& HEALTH SCIENCES €
UNIVERSITY OF NORTH DAKOTA Y




What Software is used to build posters

* | will focus on PowerPoint
* If using other software, | recommend that the software can:
» Save files as .pdf

* Dimensions (width x height) can be set.
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I'm ready to build my poster, what do | do?

« Step 1: Determine the size of your poster!
 There is no standard size
* Boards could be 8'x4’, 40"°x30", or another size.
* The poster could be portrait or landscape.
* Does the printer have a size limit?

* In Information Resources, our rolls of paper are 42" wide
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Setting the size of your poster

* |In PowerPoint, click on

the “Design” tab

* Click “Slide Size”

e Click “Custom Slide Size” “idd title

subtitle

 Enter the width and

height values
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Using a template

* There may be templates available for you to use.

* med.UND.edu/information-resources/branding-and-templates.html

i)
Branding & Templates | Universi: X | 4+
e — e
€« C @ https;//med.und.edu/information-resources/branding-and-templates.html * O
i Apps @ Oracle PeopleSoft S Imported FromIE | Dropbox UNDSMHS [ SMHS Leave Request und.edu/digital-sig.. W Inkjet 241b 42" x 15, Order Online From Blackboard Learn [T Vecteezy
‘N'OJR‘TH 15 : REQUEST INFO VISIT  APPLY

Information Resources

SMHS Suite E202 Envelopes

1301 N Columbia Rd

Grand Forks ND 58202-9037 * Envelopes need to be ordered through Knight Printing. See UND brand website UND brand website for more

information.
P701.777.5046

Name Badges

* Name badges need to be ordered through Daydreams Specialties. See UND brand website for more information.

* SMHS name badges must include first and last name, individual's title, and "School of Medicine & Health
Sciences" on last line.

Posters

» Poster printing tips

48x36 poster templates (PP

56x41 poster templates (PP

72x41 poster templates (PP
E-poster templates (PP
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Issues with adjusting the size

* Don’t start with the default 13.333°x7.5” size and expect the

poster to print large.
 Are there issues with resizing the poster after it's been built?
* Images (including logos) don’t maintain their proportions
* Text may have to be resized

« Charts and graphs may have to be adjusted
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PowerPoint size limitation

 PowerPoint limits the slide sizes to 56

* To make a larger poster, the poster
can be built proportionally smaller
(i.e. half-sized) — just be sure that
the printer knows and is willing to

print the poster larger

Posters

o Poster printing tips

 48x36 poster templates (°FT
nlatas (PPT)

* 56x4

e E-poster templates ™"

o 72x41 poster templates (°PT
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Poster Size

Please size posters correctly! Other than the poster’'s message

(data and research) this is perhaps the most important part of

poster creation!
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Questions on initial set-up?

* Does anyone have any questions?
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Adding Data

* Type in text boxes

* It's okay to paste text from word and other sources

 Create charts and graphs
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Inserting Images

* Insert photos and logos

« Charts and graphs created in third party software may need to be

exported as a jpeg and inserted.

« Pasted images are often linked to a file on the author’s
computer and may disappear or fail to print when they are

opened by the printer’s computer.
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Inserting Images

e Click the “Insert” tab
* Click “Picture”’

* Browse to your

Images location

Slide ~
Slides

PU120 00100 8 B L T4 I 20 0 i 20 0t A UGt g 1100 1 1120 1 1141 1 1161 1 1181 1 120

‘ign

Transitions

=

t Photo
Album ~

Animations  Slide Show  Review

Pl:] II o Store

Shapes SmartArt Chart S My Add-ins

Tlustrations Add-ins

Groth_Mel

t [Compatibility

View  Acrobat  Q Tell me what you want to do...

Hyperlink Action Comment | Text Header WordArt Date & Slide Object N Equation Symbol @ Video Audio Screen Insert

Box & Footer
Links Comments Text

Time Number

D0 . Ty

Y ~  Recording = Media
Symbols Media Media

VU261 1 1241 11221 11200 1 1181 1 1161 11241 1 1121 1 1100 118 1 H I 11 14 1112 0010 201 141116111811 100 1 1121 1 1141 1 1161 1 1181 1 1201 1 1221 1 1241 1 1261 11

&~ » Computer » general (\\files.med.und.edu\graphics) (S:) »
Organize v New folder
=
M Desktop - Shortct *  Name Date modified Type Size 4
M Desktop | Altru 3/15/2018 10:32 A... ~ File folder
[ Creative Cloud Fil | Alumni and Community Relations 2/28/2019 244 PM  File folder - .
I ANATOMY 3/14/2018 .53 PM  File folder
= Libraries e ). ATHLETIC 3/14/2018 1:53PM  File folder i
<3 Documents I Athletic Training 3/4/2019 1:47 PM File folder |
4 Music | Biochem 3/14/2018 'S4PM File folder
= Pictures | Biology 3/14/2018 1:56 PM  File folder
& videos | Biomedical Engineering 8/3/2018 9:27 AM File folder papsctait I o
= | Biomedical Sciences 2/22/2019 924 AM  File folder
& Computer \Be: 1)
pr k. Border(7y e File folder °r il
& OSDisk (C) J. BRIN | Date modified: 2/22/2019 9:24 AM Er =
+» DATAPART1 (D:) L Busine Size:19.2 GB L,
B | Folders: Bibhuti, BIMD501_2014, Biomedical Grad Student Assoc, ...
W Chpe Pt k. Campy files: 2016S0CEMeetingpdf, 201650CEMeeting.pptx, . il
< general (\\files.m(— | CenterHealthPromotion 3/1472018 200 PM File folder
| CHEMISTRY 3/14/2018 2:09 PM File folder Y
@ Network o | U} 2
File name: v
Tools ¥
- T —— —
Conclusions +tacal :::x:.:: ::\c‘::pl:‘mmrh the ADA: 19 (46%)
References
Limitations Srzeees. 0 sres . GO me

ADA was passed in 1990,

710, 12
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Image Resolution

» Posters are printed large and require high-resolution images

* Don’t download small internet images to use in your poster

and expect them to look sharp

* Image sizes should be at least 1000 pixels x 1000 pixels

(that is approximately 3°x3" at print resolution).

* Internet images may also be copyrighted (don't steall!)
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Adjusting Backgrounds

* General Rules
* Nothing too busy
* Avoid Intense gradients

» Dark text on a light background is easier to read in

printed materials.

* The data should be the star, not the background

ScHooL oF MEDICINE
J & HEALTH SCIENCES

TTTTTTTTTTTTTTTTTTTTTTT




Design Tab

« Several pre-designed slides are available. Some are better for

posters than others
* The designs can be edited (often in the master pages).

* Discover your options

Presentationl - PowerPoint

» s
File Home  Insert [MBESGLEM Transitions  Animations  Slide Show  Review  View  Acrobat w/ Tell me what you want to do... Lee, John 4 Share
BRI R I i
| = O &
I Bt a SN b -
---------- . mE- - e - - mEs m. -omm. = Slide Format
Size ~ Background

Variants | Customize

pppppp
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Text guidelines

 Text size
 Text set at 72 point is almost 1 inch tall (X-height)
* Body text should be 24 — 34 point

* If a poster is doubled in size when printed, the text will also be
twice as large (20 pt text becomes 40 pt)

* Not too much text
« Can data be expressed through photos or graphs

* 50% text and 50% images is a good blend ) N %
%) 2 HeALTH SCIENCES
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The Home Tab

* Text boxes
* Lines and arrows

* Fonts, text size, paragraph alignment

Presentation7 - PowerPoint

T_—Zﬁ s Tools
Insert  Design  Transitions  Animations  Slide Show  Review View  Acrobat Format Q Tell me what you want to do...
B X - e e 2 = | irection ~ z ~ ), S ShapeFill - Find
_ b Cut Elayout= |l initignta-Jo0 | A & | & [i=-i=-| & 5= | 4= - liTexDirdion NNHOO DD L S 22 shap 'i) ' P
Paste Copy New €51 Reset AV A = == L JAlaiTes ALLe S0 Arrange Qﬁzk S Siope Outine = on Beploces Create and Share
- <¥ Format Painter | gjjge~ 0 Section~ B Il Sabedi-Aax| i SY=S S I5 Convert to SmartArt ~ (Z NAA 3 w7 Styles - & Shape Effects~ [y Select - Adobe PDF
Clipboard [F Slides Font [ Paragraph [F Drawing [P Editing Adobe Acrobat
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Customizing Colors

* Choose colors from the “Shape Fill”

and “Shape Outline” on the home tab

 There are theme colors and standard

colors

 Can customize colors from “More Fill

Colors?

IN\OOo O+ L |’ﬁ|‘ £ Shape Fill ~ L Find l
&

v L L &5 A L] (;‘)k Theme Colors ice ~ rent

1N T X = rrange uIC! = reate a

SRIAR I R - Syles- W HEEENEN; e

Adobe

Drawing

9
T

Standard Colors

N YEEEEnm
No Fill

‘ : O I O rS v’ More Fill Colors..
/ Eyedrop=~-
More Shape Fill Colors
Picture...

D Gradient
Texture L 2 SO
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Customizing Colors

Colors
 Create custom colors using RGB values = -
* The RGB value of UND’s Green is
0/154/68
we o .
I:aTlsTlplarency: / 0% @ Current
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The Format Tab

 Edits Graphics

 Crop Tools +

 Align and Rotate Tools

S —
‘v ol 5~ & &

* Group Tools @ -

.l'_:l a4 4 ; J Height: 443"

Presentationl - Microsoft PowerPoint
Crop 53 wiath: 294"

L picture Border~ Ly ¢

~ & Picture Effects ~ e
Ty Selection Pane  Si Rotate ~

o 32 Picture Layout +

Arrange

-9

~O0Z i
Transitions

@9
Home Insert Design Ani
— " »
1 - 9 s JA Compress Pictures

A ™ M Change Picture

Remave Corrections Color Artistic o
Background - . Effects ~ o Reset Picture ~
Adjust
ScHOOL OF MEDlClNE?
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Crop

e Eliminates unwanted data
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Align Options

. e

—— D;’ - J . 2, =
- " - . — -_— — L7 Picture Border J ,l:,éj,.,g'l,, i 3 Heiont: 443" .
| = il =l ol el - PueEtmeass 2 Align Left
- ,_' Picture Layout ~ 'tl, Selection Pane &  Align Center 294 =
Arrange ﬁl Align Right

Wt Align Top

<} Align Middle —

41 Align Bottom

o+ Distribute Horizontally
-} Distribute Vertically

v | Align to Slide

View Gridlines

#=  Gnd Settings...

/ !
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Align

* Aligning Text boxes and shapes

Discussion : :
Discussion

* |ntroduction
— text
— text

* |ntroduction
— text
— text

Method

Conclusions
— even more lots of text
— even more lots of text

« Conclusions
— even more lots of text
— even more lots of text
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Distribute

» Spaces text boxes and shapes evenly
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Group and Ungroup

* Links shapes, images, and/or text boxes

 This can also be found in the Home tab under arrange
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Customizing the Quick Access Toolbar

* To add commands to your quick access toolbar:
* Click the carrot at the top
 Click “More Commands” from the dropdown list

* "Popular Commands” is the default list to choose from. “All

Commands” is a more comprehensive list of tools.

e Select a command and click “Add” to have it available on the

Quick Access Toolbar.
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Customizing the Quick Access Toolbar

Posters_Pro onStrategies_Presentatio Drawing

Insert —esign Transitions Animations Slide Show Review View Acrobat Format Q Tell me what you want to do...

O 5 A I —_— . )
[ELayout Al T8 <& A |4 < = ||{} Text Direction =E\\O00 DD P 2 Shape Fill L Find
o - 5 Reset (5] Align Text ~ ALL S5 A Q‘Vk [Z Shape Outline - ' 35 Replace ~ e Tt
aste A ~ ew R AV + Aa~ A - = I 2 rrange uICl reate an are
7€ Format Painter | gige~ ‘BSection- B I U S e &-Aa- L T Comvertto smartart~ | % VA } Fe (e TR GO Qb shape Effects I3 Select © Adobe PDF
Clipboard £ Slides Font 1 Paragraph & Drawing & Editing Adobe Acrobat
14 e ' (<[ i b’ A 1 1 2 ! 3 ! 4 ! 5 6 ! 7 | 8 ! 10
Text guidelines ' D K K U D ' ' '
~
* Text size

* Text set at 72 point is almost 1 inch tall (X-height)
* Body text should be 24 - 34 point
* If a poster will be doubled in size when it's printed, the text will
also be doubled (20 pt text become 40 pt)
+ Not too much text
+ Can data be expressed through photos or graphs
* 50% text and 50% images is a good blend

15 \
The home tab

« Text boxes
« Lines and arrows

« Fonts, text size, paragraph alignment

16
Useful design tools

« Crop (found in the Format tab)
« Align and Distribute (found in the Formattab) ~— = &=
« Group/Ungroup (found under Arrange in the Home Tab) =%
* Set Transparent Color
(Needs to be added to your quick access toolbar)

17
Customizing the Quick Access Toolbar

= O
)
<
(o]

Click to add notes

General

Proofing

Save

Language

Advanced

Customize Ribbon
Quick Access Toolbar
Add-ins

Trust Center

Customize Quick Access Toolbar:\

For all documents (default)

[ Select Objects = & Save

[ Select Row ‘€ Undo

[E Select Table Redo

I Select Table [GS Start From Beginning
G Send ®4& Set Transparent Color
Send Backward

Send Backward

Send Backward

Send to Back

Send to Exchange Folder
Server >
Set AutoShape Defaults

Set Left-to-Right Table

u} O
OO
v v v~

WED

¥
o}

"% Shadow On/Off

iD Shadow Options...

|=| Shadow Picture Effect »
& Shape Effects 4
& Shape Fill 4
[ ShanaHainkt L Customizations:

Show Quick Access Toolbar below the Ribbon

Import/Export ¥ |

OK

o
3
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Set Transparent Color

* Choose a color in an image to be transparent .
« Useful on logos and charts

* Png and gif files can be placed in a file without backgrounds but

are often low resolution
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Questions

Any questions about tools or layout
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Branding

| Dropbox UNDSMHS [} SMHS Leave Request und.edu/digital-sig.. W Inkjet 24lb 42" x 15.. Order Online From . Blackboard Leam [T Vecteezy

» Does your poster need to be Ko bRk

ABOUT OUR STUDENTS ADMISSIONS ACADEMICS STUDENT LIFE RESEARCH ATHLETICS LOGINS INFO FOR:
branded? %//// UNIVERSITY OF

* Are you representing UND NURTH DAKOTA

* Brand information can be found on

@ Our Brand

UND’s brand centers on the tagline "Leaders in Action." But it is so much more than that.

a Website and Digital Media The UND brand is the sum of everything we do. It is our determined people and our great state. It is the

, a Visual Identity pride we have as students, alumni, faculty and staff. It is our impact on the community, region and world.
S We a e The UND brand is all of us. It is the connective tissue that binds us together and the fabric of who we are.
@ Tools
) The UND brand combines messaging, design, photos and video to help tell UND's story. A unified campus
B RS Ry with a consistent brand strengthens the university.

Merchandise/Licensi
EiE e R This website is where you'll find brand standards and resources to help you communicate UND's brand.

For questions on the UND brand and how to use it, contact E4identity @UND.edu.

* http://www1.und.edu/brand/
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Branding

* UND Green is the main color

« San serif fonts (Helvetica) are used in text

* UND logo

* If using slashes and arrows, keep them proportional

« Secondary colors (other than green) should be subtle
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Branding questions

Any questions about branding
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Submitting Posters for print

* Information Resources prints UND School of Medicine & Health

Sciences Posters (one/event) for no charge
* Emaill:

e john.lee@UND.edu

* laura.cory@UND.edu

 und.med.medicalmedia@med.UND.edu

* Dropbox: https://dropbox.med.UND.edu/file
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Submitting Posters For Print

« Submit a PowerPoint file
* If necessary, can be edited by Information Resources
* A small paper proof is recommended

* PowerPoint files can change when opened on different
computers due to differences in versions, fonts, compatibility of

graphics, etc.,

* Please have only one slide in the poster file
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Submitting Posters for print

« Submitting a pdf
* If confident that there are no changes necessary, Information
Resources will print this file without a proof

 Information Resources will not edit a pdf

* Files should appear consistent on different computers
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Proofing

* Fonts

* Bullets (still the same?)

* Super- or sub-scripts (are they still there?)

* Images, charts, graphs (are they still there?)

» Greek characters and symbols (are they still there?)
« Spelling and typos

 Colors (color looks different on monitors than when printed.
Inks often appear darker.)
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Information Resources Print Options

* Information Resources prints on 42”-wide rolls of paper (1/2” is

needed for grip — an unprintable area on the margins)
* Regular paper: a green option for printing.
 Acid-free polypropylene: tear-resistant and longer lasting. Inks

often appear a little brighter and grays a little more true.

* Both options are printed on the same machine with the same

pigment-based inks.
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Other Print Vendors

* UND Duplicating
 EERC
* FedEXx
» Kinkos

 Online vendors
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Questions

* Any questions?

LN') ScHooL oF MEDICINE
) & HEALTH SCIENCES

TTTTTTTTTTTTTTTTTTTTTTT




