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What Software is used to build posters

* | will focus on PowerPoint
* |If using other software, | recommend that the software can:
« Save files as .pdf

* Dimensions (width x height) can be set.
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I'm ready to build my poster, what do | do?

« Step 1: Determine the size of your poster!
* There is no standard size
» Boards could be 8'x4’, 40°x30", or another size.
* The poster could be portrait or landscape.
* Does the printer have a size limit?

* In Information Resources, our rolls of paper are 42" wide
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Setting the size of your poster

* In PowerPoint, click on the

“Design” tab
* Click “Slide Size”

* Click “Custom Slide Size” f R
« Enter the width and height | ~- J iz dd title
. I — subtitle
values

« Summer institute posters
are 56" wide x 417 high
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Using a template

* There may be templates available for you to use.
* med.UND.edu/information-resources/branding-and-templates.html

* Do not adjust colors/positions, etc. of branding elements on the template.

* You aren’t required to use the template,

* Envelopes ne to Knight Printing. UND bran for more.

Name Badges
B but encoura ge d. Overall bac kg round
« suis andlast name, indiidua o, and "School of Medicina & Hoalth .

Sociances" on last lino.

= gradients have caused printing issues.
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Issues with adjusting the size

« Don’t start with the default 13.333"x7.5" size and expect the

poster to print large.
« Common issues with resizing the poster after it’s built:
* Images (including logos) don’t maintain their proportions
* Text may have to be resized

« Charts and graphs may have to be adjusted
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PowerPoint size limitation

 PowerPoint limits the slide sizes to 56

* To make a larger poster, the poster
Posters

« Poster printing tips
° 48x b hosio slll-=

can be built proportionally smaller

(i.e. half-sized) — just be sure that

» 72x41 posier iemplates

the printer knows and is willing to RGeSt

print the poster larger
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Poster Size

Please size posters correctly! Other than the poster’'s message
(data and research) this is perhaps the most important part of

poster creation!
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Questions on initial set-up?

* Does anyone have any questions?
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Adding Data

* Type in text boxes

* It's okay to paste text from word and other sources

 Create charts and graphs
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Inserting Images

* Insert photos and logos

« Charts and graphs created in third party software may need to be

exported as a jpeg and inserted.

« Pasted images are often linked to a file on the author’s
computer and may disappear or fail to print when they are

opened by the printer’'s computer.

ScHooL oF MEDICINE
() & HEALTH ScCIENCES

TTTTTTTTTTTTTTTTTTTTTTT




Inserting Images
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Image Resolution

* Posters are printed large and require high-resolution images

* Don’'t download small internet images to use in your poster

and expect them to look sharp

» Image sizes should be at least 1000 pixels x 1000 pixels

(that is approximately 3°x3" at print resolution).

* Internet images may also be copyrighted (don't steal!)
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Adjusting Backgrounds

* General Rules
* Nothing too busy
* Avoid Intense gradients — these tend to cause printing issues

» Dark text on a light background is easier to read in printed

materials.

* The data should be the star, not the background
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Text guidelines

 Text size
 Text set at 72 point is almost 1 inch tall (X-height)
* Body text should be 24—-34 point

* If a poster is doubled in size when printed, the text will also be
twice as large (20 pt. text becomes 40 pt.)

* Not too much text
« Can data be expressed through photos or graphs

* 50% text and 50% images is a good blend . " ?
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The Home Tab

 Text boxes

* Lines and arrows

* Fonts, text size, paragraph alignment

Presentation? - PowerPoint

7 ] Tools
Insert Design Transitions Animations Slide Show Review View Acrobat Format "-';.'-" Tell me what you want to do...
Cut - o o S e e irection ENNOD0O (), &2 Shape Fill - Find
% Cu : [=]Layout Calibri Light (1~ 60 ~[A A | &=~ = = |e=a= = “uTe)ct Direction NNOCO DD L ‘)‘ ﬁ p jo,
i IJN £ Reset = fign Text AL L0 & ZshapeOdine- | ScReplace - B
ew AV -~ - A~ == E=E = - — | Arrange Quick reate an are
¥ Format Painter | gjige~ [ Section~ B IUSw-r-4- SF=E5 I& Convert to SmartArt - % W 'ﬂ?‘_. e & Shape Effects - [ Select~ Adobe PDE
1 Slides Font IF Paragraph I Drawing F1 Editing Adobe Acrobat

Clipboard
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Customizing Colors

* Choose colors from the “Shape Fill”

and “Shape Outline” on the home tab

 There are theme colors and standard

colors

e Can customize colors from “More Fill

Colors?

g

INNOOOfE Cm - |
WL LD o[]S
VAR (i O Arrange

3 Shape Fill = L Find !
Theme Colors -

ice
HE EEERTEN:-

a %
? R

Create 2
Adok
Adobe

[ 9
SEma | | 1 TTTT] —

Standard Colors
[ | | "EEEER
No Fill

i‘i‘ More Fill Colors...

/ Eyedrop===
More Shape Fill Colors
Picture...

|] Gradient
....................................................................................... Texture
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Customizing Colors

Colors

X
 Create custom colors using RGB values = —
Colors:

* The RGB value of UND’s Green is
0/154/68

Color model:

Red:
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The Format Tab

Edits Graphics

Crop Tools

Align and Rotate Tools =~ .

"> o

Group Tools =4

Bl ®- 0 F - . w ‘ Presentation] - Microsoft PowerPoint
Home Insert Desgn Transitions Animations Shide Sh Rene
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d Compress Pictures e . G picture Border = Ly Bring Fanwal = Angn = i
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Remave Corrections  Color  Artistic : L S0V = ) T i Crop =3 widtne | 24°
Batkground = - Effects - L Reset Pidure = o 3 Picture Layout ~ | T, Selection Pane S Fotate ~ -
Adjust Picture Styles ArTange Size
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Crop

 Eliminates unwanted data
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Align Options

— e .

- R _ —_ — — L& Picture Border Ly T = '“En_'_ = B Heiht: 4.43° -
| o ol =l ol el - cueEneas E———
S Ficture Layout = T} Selection Pane | & Align Center Vil -
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' : L : . ' . i Align Top
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@l Align Bottom
Mk [Distribute Hanzontally
l} Drisdribute Vertically
¥ | Align to Slids

Wiew Gridlines

= Gnd Settings.,
E - .
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Align

* Aligning Text boxes and shapes

Discussion : :
Discussion

* |ntroduction
— text
— text

Method

 |ntroduction
— text
— text

e Conclusions
— even more lots of text
— even more lots of text

Conclusions
— even more lots of text
— even more lots of text
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Distribute

» Spaces text boxes and shapes evenly
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Group and Ungroup

* Links shapes, images, and/or text boxes

 This can also be found in the Home tab under arrange
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Customizing the Quick Access Toolbar

* To add commands to your quick access toolbar:
* Click the carrot at the top
* Click “More Commands” from the dropdown list

* “Popular Commands” is the default list to choose from. “All

Commands” is a more comprehensive list of tools.

e Select a command and click “Add” to have it available on the

Quick Access Toolbar.
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Customizing the Quick Access Toolbar

Insert wesign Animations

Slide Show Review

-y
L: it~ = . -
[ Etayout= |1, ) ~lg - A A
o . Reset
aste ew AV - Aa-
= ¥ Format Painter | gjige ~ O Section ~ B I USeaet-na
Clipboard : Slides Font &
14 M. R
Text guidelines B
o
« Textsize &

« Text set at 72 point is almost 1 inch tall (X-height)
+ Body text should be 24— 34 point
* If a poster will be doubled in size when it's printed. the text will
alsa be doubled (20 pt text become 40 pt)
* Not too much text
+ Can data be expressed through photos or graphs.
* 50% text and 50% images is a good blend

il5)
The home t

* Text boxes

+ Lines and arrows

= Fonts, text size, paragraph alignment

16 A\
Useful design tools

« Crop (found in the Format tab) ~
« Align and Distribute (found in the Formattab) — &=
= Group/Ungroup (found under Arrange in the Home Tab) = &
+ Set Transparent Color
(Needs to be added to your quick access toolbar)

Customizing the Quick Access Toolbar
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Paragraph

Format
= “ﬂ Text Direction ~
[¢]Align Text -

JE  Convert to SmartArt ~ (@ 7\[’[\7 { }’ ?ﬁ' M .

vant to do...

ExNOo0]| U
AL LD (G-

_ Arrange Quick

[F1 Drawing

i wadim e L Aiv g v S
[ 1 [

" ) £ Shape Fill -
| ) ZShapeOutlme' b Replace ~

Styles~ o Shape Effects ~

O Find

Create and Share
Adobe PDF
Adobe Acrobat

h Select -

] Editing

ST T e Gk § W [T T i
]

General

Proofing

Save

Language

Advanced

Customize Ribbon
Quick Access Toolbar
Add-ins

Trust Center

00se commands

All Commands

[I§ Select Objects -
Select Row

Select Table

Select Table >
Send 4
Send Backward \P
Send Backward \P
Send Backward

Send to Back

Send to Exchange Folder

Server 4
Set AutoShape Defaults

P2 Set Left-to-Right Table
& o Do

@« %EIDD [} DD%']WDD

Set Transparent Color

Set Up Show

5

| shading [»
O shadow » G
‘t}ﬁ Shadow On/Off

‘D Shadow Options...

1% Shadow Picture Effect >

Q Shape Effects 4
£ Shape Fill »

[ hama Uginht i

j Show Quick Access Toolbar below the Ribbon

Customize Quick Access Toolbar:\)

| For all documents (default)

= Save

' Undo »
(3 Redo

EG') Start From Beginning

“m Set Transparent Color

Customizations: Reset ¥ [|\¥ I
Import/Export ¥ [\

| OK Cancel ]

* )

ScHooL oF MEDICINE
& HEALTH ScCIENCES

UNIVERSITY OF NORTH DAKOTA



Set Transparent Color

* Choose a color in an image to be transparent .
« Useful on logos and charts

* Png and gif files can be placed in a file without backgrounds but

are often low resolution
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Questions

Any questions about tools or layout
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Submitting Posters for print

* Information Resources prints UND School of Medicine & Health

Sciences Posters (one/event) for no charge
* Emaill:

 john.lee@UND.edu

e laura.stutrud@UND.edu

« UNDsmhsgraphics@UND.edu

* Dropbox: dropbox.med.UND.edu/file
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https://dropbox.med.und.edu/file

Submitting Posters for print

* Please provide the following information

« What paper do you want your poster printed on?
* Regular — can be recycled/environmentally friendly and perfect for one-time use

» Polypropylene - cannot be recycled, does not tear or fade easily, best choice if using
poster more than once

« What paper do you want your poster printed on?
* If you don’t specify which paper you want, we will print the poster on regular paper.
 Name your poster:
first.last_name.poster/eventinfo.Regular (or) Poly.pptx

« Example: laura.stutrud_BuildPoster HowConference.poly.pptx
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Submitting Posters for print

« Submitting a pdf (preferred way to receive posters)
* Information Resources will print this file without a proof
 Information Resources will not edit a pdf

* Files should appear consistent on different computers
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Submitting Posters For Print

* Submit a PowerPoint file
* If necessary, can be edited by Information Resources
A pdf file will be returned to the sender to proof

« PowerPoint files can change when opened on different
computers due to differences in versions, fonts, compatibility of

graphics, etc.,

* Please have only one slide in the poster file
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Proofing

* Fonts

* Bullets (still the same?)

* Super- or sub-scripts (are they still there?)

* Images, charts, graphs (are they still there?)

* Greek characters and symbols (are they still there?)

« Spelling and typos

 Colors (color looks different on monitors than when printed.
Inks often appear darker.)
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Information Resources Print Options

* Information Resources prints on 42"-wide rolls of paper (1/2” is

needed for grip — an unprintable area on the margins).
» Regular paper: a green option for printing.
 Acid-free polypropylene/Archival: tear-resistant and longer lasting.

Inks often appear a little brighter and grays a little more true.

* Both options are printed on the same machine with the same

pigment-based inks.
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Other Print Vendors

* UND Duplicating
 EERC
* FedEX
* Kinkos

 Online vendors
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Questions

* Any questions?
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